Significant breach!

A major vulnerability detected in WooCommerce

The two most recent major versions of WooCommerce (8.8 and 8.9) are affected by a vulnerability that allows content and code injection into pages, putting your users at risk.

Daniel Le Blanc

Directeur technique

Publication date

16 June 2024

Category

Web safety

A major vulnerability detected in WooCommerce


The two most recent major versions of WooCommerce (8.8 and 8.9) are affected by a vulnerability that allows content and code injection into pages, putting your users at risk._ 


This vulnerability affects versions prior to 8.8.5 and 8.9.3.


If your site is running an outdated version of WooCommerce, there is a high chance that it is currently vulnerable to an XSS attack, which allows a malicious actor to inject content and malicious code into your site.



What to do?


If you are in this situation, or if you are uncertain, do not take any chances, and contact us immediately!